SchedulePro Sign-in Access
Incident Report for SchedulePro
Resolved
At 7am PT our service provider encountered connection issues which caused an inability for users to authenticate into the SchedulePro platform. Our team confirmed the issues were resolved with our service provider and that SchedulePro was fully operational at approximately 8:11am PT.
Posted Feb 29, 2024 - 16:14 PST
Monitoring
Our team has resolved the issues impacting access to the SchedulePro solution. We will continue to monitor performance and provide an update on cause.
Posted Feb 29, 2024 - 08:26 PST
Investigating
Some users may experience sign-in issues with SchedulePro. Our team is investigating the cause and we will provide an update once one is available.
Posted Feb 29, 2024 - 07:51 PST
This incident affected: System Access.