SchedulePro US customers using Microsoft Azure as their SSO provider may be impacted by the current Azure outage and not able to login to SchedulePro periodically
Incident Report for SchedulePro
Resolved
No additional issues have been reported - marking issue resolved
Posted Jul 19, 2024 - 07:10 PDT
Update
We are continuing to monitor for any further issues.
Posted Jul 18, 2024 - 22:02 PDT
Monitoring
Microsoft Azure has reported the issue resolved and the related SchedulePro alerts are now resolving as well. Azure SSO based accessed to SchedulePro should now be available for previously impacted customers. Changing issue status to Monitoring to ensure resolution for impacted customers.
Posted Jul 18, 2024 - 22:01 PDT
Update
Microsoft Azure have taken mitigating actions on the issue and expect to see improvement over the next 90 mins. Customers can check their progress using this link: https://azure.status.microsoft/en-us/status
Posted Jul 18, 2024 - 18:39 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2024 - 18:33 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 18, 2024 - 18:22 PDT
Identified
Microsoft Azure have advised that starting at 21:56 UTC on 18 Jul 2024, a subset of customers may experience issues with multiple Azure services in the Central US region including failures with service management operations and connectivity or availability of services.
SchedulePro customers with Microsoft Azure as their SSO provider may be impacted by the current outage
Posted Jul 18, 2024 - 18:22 PDT
This incident affected: System Access and Scheduling.