SchedulePro Service Restored
Incident Report for SchedulePro
Resolved
This incident has been resolved.
Posted Nov 14, 2021 - 07:38 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 13, 2021 - 22:41 PST
Monitoring
All actions on SchedulePro are fully operational and back to normal. Our team will continue monitoring throughout the night.
Posted Nov 13, 2021 - 20:29 PST
Update
Our team is continuing to work on the SSL Certificate issue and restore access. We are experiencing intermittent access issues to the platform. At this time we do not have an ETA for when the issue will be resolved.
Posted Nov 13, 2021 - 19:47 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2021 - 18:45 PST
Identified
SchedulePro is currently down due to an SSL issue. Our team is actively working to resolve the issue and we have an ETA within 1 hour. We will provide an update when the system is back to an operational state.
Posted Nov 13, 2021 - 18:44 PST
This incident affected: Time & Attendance, API, System Access, User Communication, and Scheduling.