SchedulePro Slowdown for some instances
Incident Report for SchedulePro
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 09:01 PDT
Monitoring
At this time, we have resolved the slowness in instances and monitoring the behavior at this time as we still have not identified a root cause, we will provide an update as soon as we know more.
Posted Nov 04, 2021 - 06:56 PDT
Investigating
We are currently investigating the issue and will provide updates as soon as we know more.
Posted Nov 04, 2021 - 05:47 PDT
This incident affected: System Access and Scheduling.