SchedulePro Login Issues
Incident Report for SchedulePro
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 06:13 PST
Monitoring
SchedulePro is accessible and our mainstream provider is currently investigating the cause of the authentication issues. We will continue monitoring the system throughout the evening and provide updates if necessary.
Posted Dec 15, 2021 - 18:52 PST
Identified
We are currently experiencing intermittent login issues that impact some SchedulePro users at this time and we have identified the issue. Our upstream service provider is experiencing authentication issues. We are continuing to monitor their status page and our access. Updates will be provided as they become available.
Posted Dec 15, 2021 - 17:55 PST
This incident affected: System Access.