SchedulePro Not Fully Operational
Incident Report for SchedulePro
Resolved
This incident has been resolved.
Posted Jun 28, 2023 - 16:41 PDT
Update
Our team is continuing to investigate the issues in the SchedulePro platform. We have taken actions to alleviate some items, but continue to experience intermittent problems. We will provide an update when we learn more.
Posted Jun 28, 2023 - 13:14 PDT
Investigating
We are still investigating the issues at this time, we will provide an update once we have more details.
Posted Jun 28, 2023 - 08:40 PDT
Identified
Our team has identified the cause of this partial outage and is working to resolve it. We will provide an update when this issue is fully resolved.
Posted Jun 28, 2023 - 08:32 PDT
Investigating
We are currently investigating issues with the SchedulePro solution. Users may not be able to save updates for employees or recreate the schedule. Our team is actively working to restore access and we'll provide an update once we have more details.
Posted Jun 28, 2023 - 08:04 PDT
This incident affected: System Access and Scheduling.