Users are unable to Login
Incident Report for SchedulePro
Resolved
This incident has been resolved.
Posted May 13, 2022 - 07:08 PDT
Monitoring
Our team identified and resolved the issues impacting users logging in. We will monitor the system throughout the evening.
Posted May 12, 2022 - 18:09 PDT
Update
Our team continues to work with our authentication provider to determine the root cause of login issues with SchedulePro. Users already authenticated continue to have access to the SchedulePro platform during this time. We will provide an update as we learn more.
Posted May 12, 2022 - 16:38 PDT
Investigating
We have confirmed that our authentication provider Microsoft Azure is experiencing disruptions at this time. Users currently connected are staying active at this time, but new authentications are failing. We are working with our provider to obtain a resolution ETA and we will provide an update as we know more.
Posted May 12, 2022 - 14:43 PDT
This incident affected: Time & Attendance, API, System Access, User Communication, and Scheduling.